Caucho Forums  

This forum is permanently closed because of spam. For free community support, please visit Google Groups:


Go Back   Caucho Forums > Quercus

Reply
 
Thread Tools Display Modes
  #1  
Old 10-03-2013, 10:08 AM
vbodnar vbodnar is offline
Junior Member
 
Join Date: Oct 2013
Posts: 1
Default Quercus php version

Hello,

I'm trying to run ajaXplorer with quercus, it fails.

Do you know to what PHP version quercus-4.0.37.war interpreter corresponds?
5.1, 5.2, 5.3 ?

Thank you
Vladimir
Reply With Quote
  #2  
Old 11-15-2013, 02:31 PM
rveach rveach is offline
Junior Member
 
Join Date: Nov 2013
Posts: 2
Default

If you get the quercus context, it has a method in it called "getPhpVersion" and that will return the running php version.

According to my source, which I believe is 4.0.37, it returns "5.4.0".
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:04 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.