Caucho Forums  

This forum is permanently closed because of spam. For free community support, please visit Google Groups:


Go Back   Caucho Forums > Quercus

Reply
 
Thread Tools Display Modes
  #1  
Old 04-02-2010, 06:13 PM
hm991 hm991 is offline
Junior Member
 
Join Date: Apr 2010
Posts: 2
Smile Tomcat phpinfo not working

Greetings

My phpinfo.php does not seem to run on the web even though I have php downloaded on my pc. I'm using it with Apache Tomcat. I've set the necessities like environment variables etc but I don't know what the problem is..is there a specific path where I need to save the phpinfo.php file?

Please do guide me on this

Thanking you in anticipation
=)
Reply With Quote
  #2  
Old 04-03-2010, 02:36 AM
nam nam is offline
Administrator
 
Join Date: Aug 2009
Posts: 337
Default

How are you deploying Quercus? Do you have the Quercus servlet defined in your web.xml?
Reply With Quote
  #3  
Old 04-03-2010, 08:43 AM
hm991 hm991 is offline
Junior Member
 
Join Date: Apr 2010
Posts: 2
Default

Apologies, I think I posted in the wrong part of the forums..
I was looking to find a solution to this problem for 2 days now but no luck so far
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:03 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.