Caucho Forums  

This forum is permanently closed because of spam. For free community support, please visit Google Groups:


Go Back   Caucho Forums > Resin

Reply
 
Thread Tools Display Modes
  #1  
Old 05-25-2012, 01:48 PM
honk honk is offline
Junior Member
 
Join Date: May 2012
Posts: 1
Question Eclipse and Resin 2.1 possible?

Hi,

I got a project where we have to use Resin 2.1.14.
Yes, I know, of course it is time for an upgrade but I can't change this for the moment.
Therefore I try to use the old version with a current eclipse version (3.7.2) but I don't know if it is possible to take the current Eclipse plugin and just configure the server in eclipse to take the old version.
I tried it the following way:
I added a Resin 4.0 server and in the "Overview" page of the server I changed the "Runtime Environment" setting to make the "Resin Home" point to my old Resin installation.
Is this enough to make eclipse deploy directly in the correct directory of my old Resin installation?

Thanks for any hints!

Haefti
Reply With Quote
  #2  
Old 06-06-2012, 06:43 AM
RICK RICK is offline
Member
 
Join Date: Mar 2012
Location: New York
Posts: 30
Default My guess is no

My guess would be no, but let us know if it worked for you.
Resin 2.x is very old.
Reply With Quote
Reply

Tags
eclipse plugin, resin 2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.