Caucho Forums  

This forum is permanently closed because of spam. For free community support, please visit Google Groups:


Go Back   Caucho Forums > Resin

Reply
 
Thread Tools Display Modes
  #1  
Old 04-20-2012, 01:47 PM
wluthardt wluthardt is offline
Junior Member
 
Join Date: Apr 2012
Posts: 2
Default Are here Linux OS restrictions for Resin 3 or 4?

reating new environment for Resin Server. Are there any Linux Os restrictons for the Resin 3 or 4 versions? I would like to move to RHEL6 update 1 or 2 fom RHEL 4.3. The only requirement I found in the docs was to use JAVA 1.6 for Resin 4. Is that correct?
Reply With Quote
  #2  
Old 04-23-2012, 08:46 PM
alex alex is offline
Administrator
 
Join Date: Aug 2009
Posts: 218
Default

Correct, Java 6 is required. Resin 4 should work on RHEL 6.x
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:48 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.