PDA

View Full Version : Disabling Sessions in resin.conf


kunal
09-10-2009, 07:33 AM
How to disable session-timout in resin.conf
By default its 30minutes. How can i just disable it.

ferg
09-10-2009, 04:41 PM
Setting it to -1 or to a very large number should be the equivalent of setting to infinity.

michael.lowden
09-12-2009, 08:58 PM
according to http://caucho.com/resin-3.1/doc/sess...session-config the correct setting is "0" for infinity.