PDA

View Full Version : StackOverflowError in WordPress/Quercus 4.0.0


jetforme
03-19-2010, 06:32 PM
StackOverflowError in WordPress/Quercus 4.0.0

Hi. I have a working resin 4.0.0 installation, except that WordPress won't work. It gets a stack overflow parsing


at .do_action(/export/home/rmann/www/org/roderickmann/mgfb/wp-includes/plugin.php:336)



The code is here

http://pastie.org/877543

I tried to put the code directly into this post, but the forum threw an exception.

Anyway, the line it's actually complaining about is the last one in that snippet. If I change the expression to "false", I don't get the exception.

You can see the exception here (until I fix it, anyway):

http://blog.roderickmann.org/

nam
03-21-2010, 12:48 AM
Can you try the latest version of Resin/Quercus? The latest version should include the latest fixes for Wordpress.