PDA

View Full Version : Upgrade to Quercus 4.0.18 on Tomcat


clay
01-31-2012, 03:06 PM
I deployed Quercus 4.0.18 to my Tomcat instance after undeploying version 4.0.7.

No matter what I do (reboot, redeploy ...) I get a 4.0.7 message: "Quercus™
Open Source 4.0.7 is interpreting PHP...."

Is there something wrong with what I did or with the software?

Thanks!

nam
02-26-2012, 08:49 PM
You are running the latest version. It's just that we forgot to update the version string since release 4.07.

clay
05-08-2012, 03:09 PM
I use quercus_version().
I've NEVER done an OSS contribution before but this looks like an easy first start.
Is that possible?
If not, can it be updated by one of the official folks?

Thanks!