PDA

View Full Version : Glassfish / Wordpress Plugin Problem


rsoika
10-03-2011, 09:54 AM
Hi,

I am running Wordpress 3.2.1 on Glassfish 2.1.1 with quercus 4.0.
In general everything seems to work well.
Now I tried to install the contact-form-7 Plugin. The plugin is available and I can configure settings.
But when I try to add the contact form code into one of my pages I see only the following message on the page:


/opt/wordpress/wp-includes/plugin.php:170: Warning: Callable: 'com.caucho.quercus.env.ArgGetValue@3fd' is not a valid callable argument [call_user_func] contact-form-7


Did anybody know what this means? Is there a known problem with quercus in in glassfish?

Thnaks for any help

===
Ralph