PDA

View Full Version : resin 4.0.10 and apache 2.0.63


conrad
09-27-2010, 09:13 PM
I am upgrading from resin 3 to resin 4.0.10 because of servlet 3 support.

But I found the apache-2.0 mod_caucho no long exists in the resin 4.

I have an impression that apache 2.0 is no longer supported. Do I have to upgrade apache to 2.2 in order to use resin 4?

Thanks in advance.

emil
09-28-2010, 05:16 PM
Hi conrad,

Are you on Windows?

Thanks,
Emil

conrad
09-28-2010, 10:19 PM
Yes, I am on windows. The "win32/apache-2.0/mod_caucho.dll" is not in the download binaries.

emil
09-29-2010, 10:58 PM
Hi conrad,

Thanks, that helps. I've filed a bug here:

http://bugs.caucho.com/view.php?id=4238

It should be fixed for our next release in a week or so.

Emil

baoqinye
10-07-2010, 04:19 PM
Hi Emil,

I saw the change log of 4.0.11 but it does not look like the version can be downloaded yet. Just wondering when 4.0.11 will be available for download?

Thanks

Jenny

emil
10-07-2010, 08:54 PM
Hi Jenny,

There was a critical bug that slipped into 4.0.11, so we're going to fix that and move on to 4.0.12 next week sometime.

Best,
Emil